Advice for visitors using Internet Explorer browser: it is strongly recommended to use version 10 of Internet Explorer as earlier versions are not compatible with the enrolment form.